[x] Դ˹ҵҧ
Powered by Թյ͹Ѻ䫵 1.0
 


  


ͼ :
ʼҹ :


         
Administrator is compatible with most
Internet browsers which include: IE 5.5+ (Windows),
Firefox 1.0+, Mozilla 1.3+ and Netscape 7.1+.
It runs under Windows, Mac and Linux operating systems.


Home     About us     Works     Calendar     Album     Webboard     News     Knowledge     Contact us     Admin
Թյ͹Ѻ䫵 1.0 : : Easy to Learn.
Ѳ : ..¹ت ԾѺ   Email : piyanuj_s@hotmail.com

Powered by Թյ͹Ѻ䫵 1.0